Parts of the platform are currently down
Incident Report for Trusted
Resolved
This incident is now resolved. We have corrected the underlying issue and redeployed the rolled back release. Everything should now be operational.
Posted Mar 23, 2023 - 19:55 UTC
Monitoring
We've rolled back and identified the issue. The platform should be up and running, monitoring.
Posted Mar 23, 2023 - 18:48 UTC
Identified
Due to a mismatched deployment the platform is experiencing stability issues. We are addressing the root issue.
Posted Mar 23, 2023 - 18:40 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2023 - 18:39 UTC
Investigating
We are currently investigating this issue.
Posted Mar 23, 2023 - 18:38 UTC
This incident affected: Marketplace (Clinicians Web, Marketplace API, Integrations API, ManageApp) and Works.