No new issues have come up during our monitoring phase. All our services and apps are operating in a healthy manner.
Posted Jul 11, 2022 - 18:23 UTC
Update
We have restored the remaining API services that were blocked. We will continue to monitor the situation before closing this incident
Posted Jul 11, 2022 - 17:00 UTC
Monitoring
We've identified the issue and put in corrective measures. Manage and tools should now be operational though we paused some internal API endpoints and will be slowly bringing them back up.
Posted Jul 11, 2022 - 15:31 UTC
Investigating
Support engineers have been alerted and are investigating the performance degradation and will be providing updates shortly.