ManageApp is down
Incident Report for
Trusted
Resolved
We are considering the immediate issue resolved. We've put in place a patch to stop this from recurring.
Posted
Mar
30
,
2023
-
19:06
UTC
Update
We are continuing to monitor for any further issues.
Posted
Mar
30
,
2023
-
19:01
UTC
Monitoring
We've issued another rollback, application should now be operational again.
Posted
Mar
30
,
2023
-
18:49
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Mar
30
,
2023
-
18:36
UTC
Investigating
We are currently investigating this issue.
Posted
Mar
30
,
2023
-
18:36
UTC
This incident affected: Marketplace (ManageApp).
×
Subscribe to Incident
Subscribe to updates for
ManageApp is down
via . You'll receive .