Admin / ManageApp is down
Incident Report for
Trusted
Resolved
We've rolled back the application which resolved the immediate issue. We will be putting in place additional checks to guard against this in the future.
Posted
Mar
30
,
2023
-
18:08
UTC
Identified
App is back up, investigation is ongoing.
Posted
Mar
30
,
2023
-
18:01
UTC
Investigating
We are currently investigating this issue.
Posted
Mar
30
,
2023
-
17:57
UTC
This incident affected: Marketplace (ManageApp).
×
Subscribe to Incident
Subscribe to updates for
Admin / ManageApp is down
via . You'll receive .