Trusted Web App Down
Incident Report for Trusted
Resolved
Our app is operational and stable thanks to our workaround.

We are considering this incident resolved though our underlying provider still needs to resolve the root issue at which time we will undo our workaround.
Posted Aug 24, 2022 - 00:24 UTC
Monitoring
We've implemented a workaround while our upstream provider resolves their DNS issues. App should be fully reachable now.
Posted Aug 24, 2022 - 00:11 UTC
Identified
Our upstream provider is currently having DNS issues. We are reaching out to them for a resolution and investigating possible alternative solutions to bring the service back up.
Posted Aug 23, 2022 - 23:41 UTC
Investigating
We have some automated alerts that app.trustedhealth.com is down. We are investigating the issue.
Posted Aug 23, 2022 - 23:24 UTC
This incident affected: Marketplace (Clinicians Web).