Apps outage due to DNS provider issues
Incident Report for Trusted
Resolved
Incident resolved. All apps back online.
Posted Jun 21, 2022 - 07:29 UTC
Monitoring
DNS provider deployed a fix and websites are back up. Monitoring stability.
Posted Jun 21, 2022 - 07:24 UTC
Identified
Apps are unaccessible due to DNS provider outage

https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 06:50 UTC
This incident affected: Marketplace (Clinicians Web, Marketplace API, ManageApp) and Works.