Elevated errors
Incident Report for
Trusted
Resolved
We will continue to monitor the system but consider the system to be stable at this time and are considering this incident over.
Posted
Feb
10
,
2023
-
20:18
UTC
Monitoring
We've identified the issue and put in a fix. Errors should now be resolved, we are monitoring.
Posted
Feb
10
,
2023
-
19:17
UTC
Investigating
We are investigating platform stability issues
Posted
Feb
10
,
2023
-
18:38
UTC
This incident affected: Marketplace (Clinicians Web, Marketplace API, Integrations API, ManageApp) and Works.
×
Subscribe to Incident
Subscribe to updates for
Elevated errors
via . You'll receive .