This incident is now considered over. The app continues to operate normally and we have not observed a re-occurrence of the original issue.
Posted Oct 28, 2022 - 14:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 28, 2022 - 14:45 UTC
Monitoring
We've put in a resolution. The app should no longer be experiencing intermittent failures. We will be observing the system for the next while and will close this out once we conclude everything is back to normal
Posted Oct 28, 2022 - 13:47 UTC
Identified
We are currently experiencing intermittent issues with the Manage app. Requests / page loads can be intermittently failing.
We've identified the source of the issue, working on the resolution.