High error rate on API
Incident Report for
Trusted
Resolved
This incident has been resolved.
Posted
Nov
07
,
2022
-
23:13
UTC
Monitoring
The issue should now be resolved. We identified an issue in code causing a spike of API errors and rolled back the release to a prior working version.
Posted
Nov
07
,
2022
-
23:12
UTC
Identified
We've identified an issue with our backend API and are working on a resolution
Posted
Nov
07
,
2022
-
23:00
UTC
This incident affected: Marketplace (Marketplace API).
×
Subscribe to Incident
Subscribe to updates for
High error rate on API
via . You'll receive .