All services are currently down
Incident Report for
Trusted
Resolved
We have mitigated the issue for the moment, and are rolling out a code change to prevent future downtime due to this cause.
Posted
Jul
18
,
2022
-
21:09
UTC
Monitoring
We should now be operational and believe we resolved the underlying issue. Will be monitoring.
Posted
Jul
18
,
2022
-
21:00
UTC
Investigating
We are investigating an outage affecting all services due to an issue with our API back-end
Posted
Jul
18
,
2022
-
20:54
UTC
This incident affected: Marketplace (Clinicians Web, Marketplace API, ManageApp) and Works.
×
Subscribe to Incident
Subscribe to updates for
All services are currently down
via . You'll receive .